Subscriber Platform - Planned Maintenance
Scheduled for 16 November 2025 at 9:30 PM – 10:00 PM
Affects
Core Systems
Under maintenance from 9:30 PM to 10:00 PM
Q2 Platform
Under maintenance from 9:30 PM to 10:00 PM
Exosphere Platform
Under maintenance from 9:30 PM to 10:00 PM
Managed Wi-Fi
Under maintenance from 9:30 PM to 10:00 PM
Australia & New Zealand
Under maintenance from 9:30 PM to 10:00 PM
WA Managed Wi-Fi
Under maintenance from 9:30 PM to 10:00 PM
Completed
16 November 2025 at 10:00 PMCompleted
16 November 2025 at 10:00 PMMaintenance has completed successfully
In progress
16 November 2025 at 9:30 PMIn progress
16 November 2025 at 9:30 PMMaintenance is now in progress
Planned
16 November 2025 at 9:30 PMPlanned
16 November 2025 at 9:30 PMThis planned maintenance will have no impact on the Exosphere and Q2 platforms.
The Network Operations Team will perform Planned maintenance at the address below:
90 South St, Murdoch WA 6150
230 Hampden Rd, Crawley WA 6009
60 Dettman Dr, College Grove, WA 6230, Australia
2 Bradford St, Mount Lawley WA 6050
Garden Island Perth Navy Base
89 Stirling St, Perth WA 6000
The maintenance will commence and end at the provided times below:
Start: Monday 17th November, 7:30 AM AEST
End: Monday 17th November, 08:00 AM AEST
During this time, no loss of connectivity is expected.