Superloop SC - 30 Hunter St, Parramatta NSW 2150 - Resolved – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

30 Hunter St, Parramatta NSW 2150 - Resolved

Resolved
Partial outage
Started almost 2 years agoLasted about 13 hours

Affected

Managed Wi-Fi

Partial outage from 12:07 AM to 12:52 PM

Australia & New Zealand

Partial outage from 12:07 AM to 12:52 PM

NSW Managed Wi-Fi

Partial outage from 12:07 AM to 12:52 PM

Updates
  • Resolved
    Resolved

    Installation is completed and network connectivity has been restored.

  • Update
    Update

    A technician is installing replacement equipment.

  • Update
    Update

    Equipment damaged by the power issues is being urgently shipped to site.

  • Update
    Update

    The technician has arrived onsite and investigations are ongoing.

  • Update
    Update

    A technician has been dispatched to site and will arrive by 15:30 AEST.

  • Update
    Update

    Power maintenance works have completed.
    Power has been tripped to the networking equipment, we are working with staff on site to restore electricity to device.

  • Identified
    Identified

    Maintenance to power in the area has begun and is estimated to continue for 1-2 hours. We will continue to monitor the network and provide updates as we return connectivity.

  • Investigating
    Investigating

    We are currently investigating an incident at 30 Hunter St, Parramatta NSW 2150. Our team is currently investigating the issue and working towards a resolution.