Superloop SC - 42 Porter Street Prahran, VIC 3181 - Network Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

42 Porter Street Prahran, VIC 3181 - Network Outage

Resolved
Major outage
Started almost 2 years agoLasted 1 day

Affected

Managed Wi-Fi

Major outage from 1:35 AM to 2:12 AM

Australia & New Zealand

Major outage from 1:35 AM to 2:12 AM

VIC Managed Wi-Fi

Major outage from 1:35 AM to 2:12 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Update
    Update

    We are investigating an ongoing incident at 42 Porter Street Prahran, VIC 3181 impacting services.
    Our team is currently investigating the issue and working towards a resolution.

  • Investigating
    Investigating

    We are investigating an ongoing incident at 42 Porter Street, Prahran, VIC, 3181 impacting services.
    Our team is currently investigating the issue and working towards a resolution.