502 Swanston St Carlton VIC 3053 - Planned Maintenance
Completed
Scheduled for 26 July 2023 at 11:00 PM – 11:15 PM
Affects
Managed Wi-Fi
Under maintenance from 11:00 PM to 11:15 PM
Australia & New Zealand
Under maintenance from 11:00 PM to 11:15 PM
VIC Managed Wi-Fi
Under maintenance from 11:00 PM to 11:15 PM
Updates
Completed
26 July 2023 at 11:15 PM
Completed
26 July 2023 at 11:15 PM
Maintenance has completed successfully
In progress
26 July 2023 at 11:00 PM
In progress
26 July 2023 at 11:00 PM
Maintenance is now in progress
Planned
26 July 2023 at 11:00 PM
Planned
26 July 2023 at 11:00 PM
The Network Operations Team will be performing maintenance at 502 Swanston St Carlton VIC 3053. The maintenance will commence at 09:00 AM AEST and take approximately 15 minutes.
During this time users may experience multiple drops of connectivity.