Superloop SC - Partial System Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi under maintenance

Smart Communities
Status Site

Partial System Outage

Resolved
Operational
Started 12 months agoLasted about 1 hour

Affected

Core Systems

Operational from 2:48 AM to 3:40 AM

Q2 Platform

Operational from 2:48 AM to 3:40 AM

Website

Operational from 2:48 AM to 3:40 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating situations preventing connecting new devices and accessing the login portal at some sites.