192-204 A'Beckett St Melbourne, VIC 3000 - Planned Maintenance
Completed
Scheduled for 3 October 2023 at 9:00 PM – 10:00 PM
Affects
Managed Wi-Fi
Under maintenance from 9:00 PM to 10:00 PM
Australia & New Zealand
Under maintenance from 9:00 PM to 10:00 PM
VIC Managed Wi-Fi
Under maintenance from 9:00 PM to 10:00 PM
Updates
Completed
3 October 2023 at 10:00 PM
Completed
3 October 2023 at 10:00 PM
Maintenance has completed successfully
In progress
3 October 2023 at 9:00 PM
In progress
3 October 2023 at 9:00 PM
Maintenance is now in progress
Planned
3 October 2023 at 9:00 PM
Planned
3 October 2023 at 9:00 PM
The Network Operations Team will be performing maintenance at 192-204 A'Beckett St Melbourne, VIC 3000. The maintenance will commence at 08:00 am AEDT and take approximately 1 hour.
During this time users may experience loss of connectivity.