230 Hampden Rd Crawley Perth, WA 6009 - Planned Maintenance
Completed
Scheduled for 3 October 2023 at 9:00 PM – 9:30 PM
Affects
Managed Wi-Fi
Under maintenance from 9:00 PM to 9:30 PM
Australia & New Zealand
Under maintenance from 9:00 PM to 9:30 PM
WA Managed Wi-Fi
Under maintenance from 9:00 PM to 9:30 PM
Updates
Completed
3 October 2023 at 9:30 PM
Completed
3 October 2023 at 9:30 PM
Maintenance has completed successfully
In progress
3 October 2023 at 9:00 PM
In progress
3 October 2023 at 9:00 PM
Maintenance is now in progress
Planned
3 October 2023 at 9:00 PM
Planned
3 October 2023 at 9:00 PM
The Network Operations Team will be performing planned maintenance at 230 Hampden Rd
Crawley Perth, WA 6009. The maintenance will commence on Wednesday 4th of October 08:00 AEST until Wednesday 4th of October 08:30 AEST
During this time users may experience loss of connectivity for up to 30 minutes.