Superloop SC - 2/19 Cooinda St, Bruce ACT 2617, Australia - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

2/19 Cooinda St, Bruce ACT 2617, Australia - Partial Outage

Resolved
Partial outage
Started 11 months agoLasted about 2 hours

Affected

Managed Wi-Fi

Partial outage from 8:58 PM to 10:51 PM

Australia & New Zealand

Partial outage from 8:58 PM to 10:51 PM

ACT Managed Wi-Fi

Partial outage from 8:58 PM to 10:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 2/19 Cooinda St, Bruce ACT 2617, Australia