Superloop SC - 1998 Old Gympie Rd, Glass House Mountains QLD 4518 - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

1998 Old Gympie Rd, Glass House Mountains QLD 4518 - Outage Investigating

Resolved
Partial outage
Started 9 months agoLasted about 1 hour

Affected

Managed Wi-Fi

Partial outage from 9:12 PM to 10:19 PM

Australia & New Zealand

Partial outage from 9:12 PM to 10:19 PM

QLD Managed Wi-Fi

Partial outage from 9:12 PM to 10:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 1998 Old Gympie Rd, Glass House Mountains QLD 4518