Superloop SC - 111 Spring Street Melbourne, VIC 3000 - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

111 Spring Street Melbourne, VIC 3000 - Outage Investigating

Resolved
Partial outage
Started 7 months agoLasted 1 day

Affected

Managed Wi-Fi

Partial outage from 11:50 PM to 2:37 AM, Operational from 2:37 AM to 1:38 AM, Under maintenance from 1:38 AM to 2:00 AM, Operational from 2:00 AM to 3:19 AM

Australia & New Zealand

Partial outage from 11:50 PM to 2:37 AM, Operational from 2:37 AM to 1:38 AM, Under maintenance from 1:38 AM to 2:00 AM, Operational from 2:00 AM to 3:19 AM

VIC Managed Wi-Fi

Partial outage from 11:50 PM to 2:37 AM, Operational from 2:37 AM to 1:38 AM, Under maintenance from 1:38 AM to 2:00 AM, Operational from 2:00 AM to 3:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Site-wide service Interruption at 111 Spring Street
    Melbourne, VIC 3000.