Superloop SC - Mooloolaba Espl, Mooloolaba QLD 4557 - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Mooloolaba Espl, Mooloolaba QLD 4557 - Outage Investigating

Resolved
Partial outage
Started 7 months agoLasted about 1 hour

Affected

Managed Wi-Fi

Partial outage from 1:38 AM to 2:40 AM

Australia & New Zealand

Partial outage from 1:38 AM to 2:40 AM

QLD Managed Wi-Fi

Partial outage from 1:38 AM to 2:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at : Mooloolaba Espl, Mooloolaba QLD 4557.