Superloop SC - 1 - O'Connell North Melbourne Melbourne, VIC 3051 - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

1 - O'Connell North Melbourne Melbourne, VIC 3051 - Outage Investigating

Resolved
Partial outage
Started 6 months agoLasted about 6 hours

Affected

Managed Wi-Fi

Partial outage from 9:30 PM to 3:09 AM

Australia & New Zealand

Partial outage from 9:30 PM to 3:09 AM

VIC Managed Wi-Fi

Partial outage from 9:30 PM to 3:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 1 - O'Connell
    North Melbourne, VIC 3051.