Superloop SC - 154-164 Horton Parade Maroochydore, QLD 4558 - BNSC Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

154-164 Horton Parade Maroochydore, QLD 4558 - BNSC Outage Investigating

Resolved
Operational
Started 8 months agoLasted 6 days

Affected

Core Systems

Partial outage from 12:06 AM to 11:25 PM

Stratosphere Platform

Partial outage from 12:06 AM to 11:25 PM

Managed Wi-Fi

Partial outage from 12:06 AM to 11:25 PM

Australia & New Zealand

Partial outage from 12:06 AM to 11:25 PM

QLD Managed Wi-Fi

Partial outage from 12:06 AM to 11:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 154-164 Horton Parade Maroochydore, QLD 4558