Superloop SC - NSW & NT - BNSC Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

NSW & NT - BNSC Outage Investigating

Resolved
Operational
Started 8 months agoLasted 3 days

Affected

Core Systems

Operational from 2:51 AM to 11:48 PM

Q2 Platform

Operational from 2:51 AM to 11:48 PM

Managed Wi-Fi

Partial outage from 2:51 AM to 11:48 PM

Australia & New Zealand

Partial outage from 2:51 AM to 11:48 PM

NSW Managed Wi-Fi

Partial outage from 2:51 AM to 11:48 PM

NT Managed Wi-Fi

Partial outage from 2:51 AM to 11:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    A technician has arrived onsite.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Outage at the following address

    • 28 Wattle Ln, Ultimo NSW 2007

    • 185-211 Broadway, Ultimo, NSW 2007

    • 437 Wattle St, Ultimo NSW 2007

    • 6 Dripstone Rd, Casuarina NT 0810