VIC - Upstream Provider Planned Maintenance
Scheduled for 10 October 2024 at 1:00 PM – 7:00 PM
Affects
Managed Wi-Fi
Under maintenance from 1:00 PM to 7:00 PM
Australia & New Zealand
Under maintenance from 1:00 PM to 7:00 PM
VIC Managed Wi-Fi
Under maintenance from 1:00 PM to 7:00 PM
Completed
10 October 2024 at 7:00 PMCompleted
10 October 2024 at 7:00 PMMaintenance has completed successfully
In progress
10 October 2024 at 1:00 PMIn progress
10 October 2024 at 1:00 PMMaintenance is now in progress
Planned
10 October 2024 at 1:00 PMPlanned
10 October 2024 at 1:00 PMThe Network Operations Team will perform Planned maintenance at the address below:
50 La Trobe St Melbourne, VIC 3000
3 Holmes Street Brunswick East, Melbourne, VIC 3057
K13 Raleigh St, Windsor, VIC, Melbourne, VIC 3181
Malaysia Hall Melbourne, K4 High Street, Windsor, Melbourne, VIC 3181
The maintenance will commence and end at the provided times below:
Start: Friday 11th October, 00:00 AEST
End: Friday 11th October, 06:00 AEST
During this time users may experience a loss of connectivity up to 2 Hours