639 Gardeners Road Mascot New South Wales 2020 Australia - Upstream Provider Planned Maintenance
Scheduled for 11 October 2024 at 12:00 PM – 8:00 PM
Affects
Managed Wi-Fi
Under maintenance from 12:00 PM to 8:00 PM
Australia & New Zealand
Under maintenance from 12:00 PM to 8:00 PM
NSW Managed Wi-Fi
Under maintenance from 12:00 PM to 8:00 PM
Completed
11 October 2024 at 8:00 PMCompleted
11 October 2024 at 8:00 PMMaintenance has completed successfully
In progress
11 October 2024 at 12:00 PMIn progress
11 October 2024 at 12:00 PMMaintenance is now in progress
Planned
11 October 2024 at 12:00 PMPlanned
11 October 2024 at 12:00 PMAn Upstream Provider will perform Planned maintenance at the address below:
639 Gardeners Road Mascot New South Wales 2020 Australia.
The maintenance will commence and end at the provided times below:
Start: Friday 11-10-2024 23:00 AEST
End: Saturday 12-10-2024 07:00 AEST