Queensland - Network Operations Planned Maintenance
Scheduled for 22 October 2024 at 2:00 PM – 6:00 PM
Affects
Managed Wi-Fi
Under maintenance from 2:00 PM to 6:00 PM
Australia & New Zealand
Under maintenance from 2:00 PM to 6:00 PM
QLD Managed Wi-Fi
Under maintenance from 2:00 PM to 6:00 PM
Completed
22 October 2024 at 6:00 PMCompleted
22 October 2024 at 6:00 PMMaintenance has completed successfully
In progress
22 October 2024 at 2:00 PMIn progress
22 October 2024 at 2:00 PMMaintenance is now in progress
Planned
22 October 2024 at 2:00 PMPlanned
22 October 2024 at 2:00 PMThe Network Operations Team will perform Planned maintenance at the address below:
47 Munro Street, St Lucia, Qld 4067
66 University Drive, Brisbane, Meadowbrook, QLD 4131
96 Edmund Rice Drive, Southport, QLD 4215
The maintenance will commence and end at the provided times below:
Start: Friday 23rd October, 01:00 AM AEST
End: Friday 23rd October, 05:00 AM AEST
During this time users may experience a brief loss of connectivity up to 1 Hour