Superloop SC - 203 North Terrace Adelaide, SA 5000 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

203 North Terrace Adelaide, SA 5000 - Degraded Performance

Monitoring
Degraded performance
Started 9 days ago

Affected

Managed Wi-Fi

Partial outage from 3:29 AM to 3:50 AM, Under maintenance from 3:50 AM to 7:55 AM, Degraded performance from 7:55 AM to 11:41 PM, Operational from 11:41 PM to 12:00 AM

Australia & New Zealand

Partial outage from 3:29 AM to 3:50 AM, Under maintenance from 3:50 AM to 7:55 AM, Degraded performance from 7:55 AM to 11:41 PM, Operational from 11:41 PM to 12:00 AM

SA Managed Wi-Fi

Partial outage from 3:29 AM to 3:50 AM, Under maintenance from 3:50 AM to 7:55 AM, Degraded performance from 7:55 AM to 11:41 PM, Operational from 11:41 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are monitoring the result.

  • Investigating
    Investigating

    We are currently investigating Degraded Performance at 203 North Terrace Adelaide, SA 5000

  • Identified
    Identified

    Building management advised Electrical Maintenance ongoing which will occur in the next 4 days.

  • Investigating
    Investigating
    We are currently investigating this incident.