Superloop SC - 42 Burgess St, Kings Beach QLD 4551 - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

42 Burgess St, Kings Beach QLD 4551 - Partial Outage

Identified
Partial outage
Started 8 days ago

Affected

Managed Wi-Fi

Partial outage from 2:17 AM to 12:00 AM

Australia & New Zealand

Partial outage from 2:17 AM to 12:00 AM

QLD Managed Wi-Fi

Partial outage from 2:17 AM to 12:00 AM

Updates
  • Identified
    Identified

    We have identified an issue and working on a fix.

  • Investigating
    Investigating

    Network Operations is investigating a Partial Outage at 42 Burgess St, Kings Beach QLD 4551