Superloop SC - D133, Droop St Footscray Melbourne, VIC 3011 - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

D133, Droop St Footscray Melbourne, VIC 3011 - Partial Outage

Monitoring
Operational
Started about 11 hours ago

Affected

Managed Wi-Fi

Partial outage from 9:43 AM to 11:48 AM, Operational from 11:48 AM to 12:00 AM

Australia & New Zealand

Partial outage from 9:43 AM to 11:48 AM, Operational from 11:48 AM to 12:00 AM

VIC Managed Wi-Fi

Partial outage from 9:43 AM to 11:48 AM, Operational from 11:48 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Outage at D133, Droop St, Footscray, Melbourne, VIC 3011