Superloop SC - 19 Lake St, Varsity Lakes QLD 4227 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

19 Lake St, Varsity Lakes QLD 4227 - Degraded Performance

Resolved
Operational
Started 3 months agoLasted 15 days

Affected

Managed Wi-Fi

Degraded performance from 10:07 PM to 9:36 PM, Operational from 9:36 PM to 11:56 PM

Australia & New Zealand

Degraded performance from 10:07 PM to 9:36 PM, Operational from 9:36 PM to 11:56 PM

QLD Managed Wi-Fi

Degraded performance from 10:07 PM to 9:36 PM, Operational from 9:36 PM to 11:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 19 Lake St, Varsity Lakes QLD 4227