Superloop SC - 77A Bulcock St, Caloundra QLD 4551 - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

77A Bulcock St, Caloundra QLD 4551 - Outage Investigating

Resolved
Operational
Started 2 months agoLasted 5 days

Affected

Managed Wi-Fi

Partial outage from 1:45 AM to 12:48 PM

Australia & New Zealand

Partial outage from 1:45 AM to 12:48 PM

QLD Managed Wi-Fi

Partial outage from 1:45 AM to 12:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 77A Bulcock St, Caloundra QLD 4551