Superloop SC - Gate 2 High Street Randwick, NSW 2031 - Degarded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Gate 2 High Street Randwick, NSW 2031 - Degarded Performance

Resolved
Operational
Started about 2 months agoLasted 6 days

Affected

Managed Wi-Fi

Degraded performance from 4:00 PM to 5:34 AM, Operational from 5:34 AM to 9:16 PM

Australia & New Zealand

Degraded performance from 4:00 PM to 5:34 AM, Operational from 5:34 AM to 9:16 PM

NSW Managed Wi-Fi

Degraded performance from 4:00 PM to 5:34 AM, Operational from 5:34 AM to 9:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at Gate 2 High Street Randwick, NSW 2031