Superloop SC - 19 Lake St, Varsity Lakes QLD 4227 - Service Interruptions – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

19 Lake St, Varsity Lakes QLD 4227 - Service Interruptions

Identified
Degraded performance
Started 7 days ago
Updates
  • Update
    Update

    Technicians have identified the fault and are currently attempting to resolve it

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Update
    Update

    A technician is on site and working on the fault.

  • Update
    Update

    A technician is being dispatched to site today

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 19 Lake St, Varsity Lakes QLD 4227. This may result in connection issues and slow speeds.