Superloop SC - 19 Lake st, Varsity Lakes, QLD 4227 - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Q2 Platform experiencing major outage

Smart Communities
Status Site

19 Lake st, Varsity Lakes, QLD 4227 - SC Outage

Resolved
Operational
Started 2 months agoLasted 9 minutes

Affected

Managed Wi-Fi

Degraded performance from 11:57 AM to 12:06 PM

Australia & New Zealand

Degraded performance from 11:57 AM to 12:06 PM

QLD Managed Wi-Fi

Degraded performance from 11:57 AM to 12:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 19 Lake st, Varsity Lakes, QLD 4227.