Superloop SC - 29 Caxton Street Petrie Terrace Brisbane, QLD 4000 - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

29 Caxton Street Petrie Terrace Brisbane, QLD 4000 - SC Outage

Investigating
Partial outage 30 %
Started 5 days ago

Affected

Core Systems

Operational from 3:13 AM to 12:00 AM

Website

Operational from 3:13 AM to 12:00 AM

Managed Wi-Fi

Partial outage from 3:13 AM to 12:00 AM

Australia & New Zealand

Partial outage from 3:13 AM to 12:00 AM

QLD Managed Wi-Fi

Partial outage from 3:13 AM to 12:00 AM

Updates
  • Update
    Update

    A technician is being dispatched to site.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 29 Caxton Street Petrie Terrace Brisbane, QLD 4000