71 Riversdale Rd, Hawthorn, Victoria 3122, Australia - Emergency Maintenance
Scheduled for 5 September 2025 at 8:00 AM – 8:23 AM
Affects
Managed Wi-Fi
Under maintenance from 8:00 AM to 8:23 AM
Australia & New Zealand
Under maintenance from 8:00 AM to 8:23 AM
VIC Managed Wi-Fi
Under maintenance from 8:00 AM to 8:23 AM
Completed
5 September 2025 at 8:23 AMCompleted
5 September 2025 at 8:23 AMMaintenance has completed successfully.
Planned
5 September 2025 at 8:00 AMPlanned
5 September 2025 at 8:00 AMThe Network Operations Team will perform Emergency maintenance at the address below:
71 Riversdale Rd, Hawthorn, Victoria 3122, Australia
The maintenance will commence and end at the provided times below:
Start: Friday 5th September, 6:00 PM AEST
End: Friday 5th September, 6:30 PM AEST
During this time users may experience a brief loss of connectivity up to duration: 30 Minutes
In progress
4 September 2025 at 8:00 AMIn progress
4 September 2025 at 8:00 AMMaintenance is now in progress