Superloop SC - 2 Edwards Terrace, Baringa QLD 4551 - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

2 Edwards Terrace, Baringa QLD 4551 - SC Outage

Monitoring
Operational
Started about 2 months ago
Updates
  • Monitoring
    Monitoring

    Network equipment has been replaced by technician and are currently monitoring the result.

  • Identified
    Identified

    A technician has arrived onsite.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 2 Edwards Terrace, Baringa QLD 4551