Superloop SC - 30 Lahara Ave, Port Moresby National Capital District, Papua New Guinea - Partial service Interruption – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

30 Lahara Ave, Port Moresby National Capital District, Papua New Guinea - Partial service Interruption

Identified
Partial outage 30 %
Started about 10 hours ago

Affected

Managed Wi-Fi

Partial outage from 11:52 PM to 12:00 AM

Pacific Island Region

Partial outage from 11:52 PM to 12:00 AM

PNG Managed Wi-Fi

Partial outage from 11:52 PM to 12:00 AM

Updates
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a partial service interruption} at 30 Lahara Ave, Port Moresby National Capital District, Papua New Guinea