Exosphere Portal - Hazardous Works
Scheduled for 7 April 2026 at 6:00 PM – 7:00 PM
Affects
Core Systems
Under maintenance from 6:00 PM to 7:00 PM
Exosphere Platform
Under maintenance from 6:00 PM to 7:00 PM
Completed
7 April 2026 at 7:00 PMCompleted
7 April 2026 at 7:00 PMMaintenance has completed successfully
In progress
7 April 2026 at 6:00 PMIn progress
7 April 2026 at 6:00 PMMaintenance is now in progress
Planned
7 April 2026 at 6:00 PMPlanned
7 April 2026 at 6:00 PMThe Operations Team will be carrying out Hazardous Works on the Exosphere Portal during the scheduled maintenance window outlined below.
Maintenance Window:
Start: Wednesday, 08 April at 04:00 AM (AEST)
End: Wednesday, 08 April at 05:00 AM (AEST)
During this period, users may experience a temporary loss of connectivity of up to 15 minutes.