Q2 Platforms - Hazardous Works
Scheduled for 16 April 2026 at 9:00 PM – 10:30 PM
Affects
Core Systems
Under maintenance from 9:00 PM to 10:30 PM
Q2 Platform
Under maintenance from 9:00 PM to 10:30 PM
Completed
16 April 2026 at 10:30 PMCompleted
16 April 2026 at 10:30 PMMaintenance has completed successfully
In progress
16 April 2026 at 9:00 PMIn progress
16 April 2026 at 9:00 PMMaintenance is now in progress
Planned
16 April 2026 at 9:00 PMPlanned
16 April 2026 at 9:00 PMThe Network Operations Team will perform Hazardous Works on Q2 platforms.
The maintenance will commence and end at the provided times below:
Start: Friday, 17th April, 07:00 AM AEST
End: Friday, 17th April, 08:30 AM AEST
Users will not experience any loss of connectivity during this period.