Superloop SC - 84 O'Keefe St Woolloongabba, QLD 4102 - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

84 O'Keefe St Woolloongabba, QLD 4102 - Partial Outage

Monitoring
Operational
Started about 5 hours ago

Affected

Managed Wi-Fi

Partial outage from 5:17 PM to 7:06 PM, Operational from 7:06 PM to 12:00 AM

Australia & New Zealand

Partial outage from 5:17 PM to 7:06 PM, Operational from 7:06 PM to 12:00 AM

QLD Managed Wi-Fi

Partial outage from 5:17 PM to 7:06 PM, Operational from 7:06 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Power has been restored and the site is now back online. We are continuing to monitor the situation closely.

  • Identified
    Identified

    We’ve identified that the issue is caused by an unplanned power outage from the local power provider, which is temporarily affecting our site. Services are expected to return once power is restored

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Outage at 84 O'Keefe St Woolloongabba, QLD 4102