Superloop SC - Cassowary Hotel - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Cassowary Hotel - Degraded Performance

Identified
Degraded performance
Started 13 days ago

Affected

Managed Wi-Fi

Degraded performance from 11:59 AM to 6:02 AM, Operational from 6:02 AM to 12:46 PM, Degraded performance from 12:46 PM to 1:31 PM, Operational from 1:31 PM to 6:49 AM, Degraded performance from 6:49 AM to 11:21 PM, Operational from 11:21 PM to 12:00 AM

Pacific Island Region

Degraded performance from 11:59 AM to 6:02 AM, Operational from 6:02 AM to 12:46 PM, Degraded performance from 12:46 PM to 1:31 PM, Operational from 1:31 PM to 6:49 AM, Degraded performance from 6:49 AM to 11:21 PM, Operational from 11:21 PM to 12:00 AM

PNG Managed Wi-Fi

Degraded performance from 11:59 AM to 6:02 AM, Operational from 6:02 AM to 12:46 PM, Degraded performance from 12:46 PM to 1:31 PM, Operational from 1:31 PM to 6:49 AM, Degraded performance from 6:49 AM to 11:21 PM, Operational from 11:21 PM to 12:00 AM

Updates
  • Identified
    Identified

    Upstream provider issue

  • Monitoring
    Monitoring

    Upstream provider issue

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at Kiunga North fly, Western, Papua New Guinea