Superloop SC - 45 Dooring St, Dickson, Australian Capital Territory 2602 - Site Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Experiencing partially degraded performance

Smart Communities
Status Site

45 Dooring St, Dickson, Australian Capital Territory 2602 - Site Outage

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

Managed Wi-Fi

Partial outage from 8:29 PM to 11:28 PM

Australia & New Zealand

Partial outage from 8:29 PM to 11:28 PM

ACT Managed Wi-Fi

Partial outage from 8:29 PM to 11:28 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    Network Operations is currently investigating a sitewide service interruption at 45 Dooring St, Dickson, Australian Capital Territory 2602