Superloop SC - 266 North Terrace, Adelaide, South Australia 5000 - Site Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

266 North Terrace, Adelaide, South Australia 5000 - Site Outage

Monitoring
Operational
Started 3 days ago

Affected

Managed Wi-Fi

Partial outage from 5:27 PM to 12:00 AM

Australia & New Zealand

Partial outage from 5:27 PM to 12:00 AM

SA Managed Wi-Fi

Partial outage from 5:27 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    UTC
    Update

    A technician has arrived on site

  • Update
    UTC
    Update

    A technician is being dispatched to site.

  • Investigating
    UTC
    Investigating

    Network Operations is currently investigating a sitewide service interruption at 266 North Terrace, Adelaide, South Australia 5000