Superloop SC - 48 James St, Fortitude Valley QLD 4006 - Site Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

QLD FTTP experiencing degraded performance

Smart Communities
Status Site

48 James St, Fortitude Valley QLD 4006 - Site Outage

Monitoring
Operational
Started about 7 hours ago

Affected

Managed Wi-Fi

Partial outage from 6:35 PM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Australia & New Zealand

Partial outage from 6:35 PM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

QLD Managed Wi-Fi

Partial outage from 6:35 PM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    Our Network Operations Team has implemented a fix and we are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    Network Operations is currently investigating a sitewide service interruption at 48 James St, Fortitude Valley QLD 4006