Superloop SC - 148 Mountain View Rd, Maleny QLD 4552 - Site Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Experiencing partially degraded performance

Smart Communities
Status Site

148 Mountain View Rd, Maleny QLD 4552 - Site Outage

Resolved
Operational
Started about 4 hours agoLasted about 1 hour

Affected

Managed Wi-Fi

Partial outage from 10:54 PM to 11:46 PM

Australia & New Zealand

Partial outage from 10:54 PM to 11:46 PM

QLD Managed Wi-Fi

Partial outage from 10:54 PM to 11:46 PM

Updates
  • Resolved
    UTC
    Resolved

    We implemented a fix and are currently monitoring the result.

  • Identified
    UTC
    Identified

    We have identified an ongoing power issue at the affected site. Estimated time of restoration is 3:00 pm AEST. Further updates will be provided once more information is available.

  • Investigating
    UTC
    Investigating

    Network Operations is currently investigating a sitewide service interruption at 148 Mountain View Rd, Maleny QLD 4552