Superloop SC - 1453-1457, North Rd Clayton Melbourne, VIC 3168 - Network Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

1453-1457, North Rd Clayton Melbourne, VIC 3168 - Network Outage

Resolved
Major outage
Started about 1 year agoLasted 4 days

Affected

Managed Wi-Fi

Major outage from 11:25 PM to 12:55 AM

Australia & New Zealand

Major outage from 11:25 PM to 12:55 AM

VIC Managed Wi-Fi

Major outage from 11:25 PM to 12:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    A technician is being dispatched to site.

  • Investigating
    Investigating

    We are investigating an ongoing incident at 1453-1457, North Rd Clayton Melbourne impacting services.
    Our team is currently investigating the issue and working towards a resolution.