Superloop SC - 90 South Street, Murdoch Western Australia 6150 Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

90 South Street, Murdoch Western Australia 6150 Partial Outage

Resolved
Partial outage
Started about 1 year agoLasted about 21 hours

Affected

Managed Wi-Fi

Partial outage from 1:40 AM to 10:36 PM

Australia & New Zealand

Partial outage from 1:40 AM to 10:36 PM

WA Managed Wi-Fi

Partial outage from 1:40 AM to 10:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Identified
    Identified

    Power has been tripped to the networking equipment due to electrical works.