Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

84 O'Keefe St Woolloongabba, QLD 4102 - Outage Investigating

Resolved
Operational
Started 19 days ago Lasted 8 days

Affected

Managed Wi-Fi
Australia & New Zealand
QLD Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All internet services that have power restored are operational. We are continuing to work with site staff for power to remaining hardware.

  • Identified
    Update

    Network Operations Team are working with site staff to organise restoration of power and internet services.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 84 O'Keefe St Woolloongabba, QLD 4102.