Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

131 Currumburra Rd Ashmore, QLD 4214 - Degraded Performance

Resolved
Degraded performance
Started 11 days ago Lasted about 16 hours

Affected

Managed Wi-Fi
Australia & New Zealand
QLD Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 131 Currumburra Rd Ashmore, QLD 4214.