Superloop SC - 185 Broadway Ultimo, NSW 2007 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

185 Broadway Ultimo, NSW 2007 - Degraded Performance

Resolved
Operational
Started 8 months agoLasted 3 days

Affected

Core Systems

Operational from 6:40 PM to 10:37 PM

Q2 Platform

Operational from 6:40 PM to 10:37 PM

Managed Wi-Fi

Degraded performance from 6:40 PM to 7:37 PM, Operational from 7:37 PM to 8:43 PM, Degraded performance from 8:43 PM to 10:37 PM

Australia & New Zealand

Degraded performance from 6:40 PM to 7:37 PM, Operational from 7:37 PM to 8:43 PM, Degraded performance from 8:43 PM to 10:37 PM

NSW Managed Wi-Fi

Degraded performance from 6:40 PM to 7:37 PM, Operational from 7:37 PM to 8:43 PM, Degraded performance from 8:43 PM to 10:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 185 Broadway Ultimo, NSW 2007

  • Monitoring
    Monitoring

    We have implemented a fix for the incident at 185 Broadway Ultimo, NSW 2007 and are currently monitoring the result to ensure that the issue has been effectively resolved.
    We will provide further updates as necessary.

  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 185 Broadway Ultimo, NSW 2007