Superloop SC - Cribb St Landsborough QLD 4550 - BNSC Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Cribb St Landsborough QLD 4550 - BNSC Outage Investigating

Resolved
Operational
Started 8 months agoLasted 5 days

Affected

Managed Wi-Fi

Degraded performance from 5:18 AM to 12:31 AM

Australia & New Zealand

Degraded performance from 5:18 AM to 12:31 AM

QLD Managed Wi-Fi

Degraded performance from 5:18 AM to 12:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance Service Interruption at Cribb St

    Landsborough QLD 4550.