Superloop SC - Shop 11D Goodman Plaza Military Road East Lismore, NSW 2480 - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Shop 11D Goodman Plaza Military Road East Lismore, NSW 2480 - Outage Investigating

Resolved
Operational
Started 7 months agoLasted about 3 hours

Affected

Core Systems

Degraded performance from 1:58 AM to 5:05 AM

Exosphere Platform

Degraded performance from 1:58 AM to 5:05 AM

Managed Wi-Fi

Degraded performance from 1:58 AM to 5:05 AM

Australia & New Zealand

Degraded performance from 1:58 AM to 5:05 AM

NSW Managed Wi-Fi

Degraded performance from 1:58 AM to 5:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at Shop 11D Goodman Plaza Military Road, East Lismore, NSW 2480