Superloop SC - Multiple BNSC Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

Multiple BNSC Outage Investigating

Resolved
Operational
Started 7 months agoLasted about 4 hours

Affected

Core Systems

Partial outage from 9:18 PM to 12:09 AM, Operational from 12:09 AM to 1:44 AM

Exosphere Platform

Partial outage from 9:18 PM to 12:09 AM, Operational from 12:09 AM to 1:44 AM

Managed Wi-Fi

Partial outage from 9:18 PM to 12:09 AM, Operational from 12:09 AM to 1:44 AM

Australia & New Zealand

Partial outage from 9:18 PM to 12:09 AM, Operational from 12:09 AM to 1:44 AM

VIC Managed Wi-Fi

Partial outage from 9:18 PM to 12:09 AM, Operational from 12:09 AM to 1:44 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at:

    6, High & Vale St Melbourne, VIC 3051

    60, Garden St Prahran Melbourne, VIC 3141

    593, Elizabeth St Carlton Melbourne, VIC 3000