Superloop SC - 192-204 A'Beckett St Melbourne, VIC 3000 - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

192-204 A'Beckett St Melbourne, VIC 3000 - Outage Investigating

Resolved
Operational
Started 7 months agoLasted about 7 hours

Affected

Core Systems

Degraded performance from 9:27 PM to 12:15 AM, Operational from 12:15 AM to 4:16 AM

Exosphere Platform

Degraded performance from 9:27 PM to 12:15 AM, Operational from 12:15 AM to 4:16 AM

Managed Wi-Fi

Partial outage from 9:27 PM to 12:15 AM, Operational from 12:15 AM to 4:16 AM

Australia & New Zealand

Partial outage from 9:27 PM to 12:15 AM, Operational from 12:15 AM to 4:16 AM

VIC Managed Wi-Fi

Partial outage from 9:27 PM to 12:15 AM, Operational from 12:15 AM to 4:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    A technician has arrived onsite.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 192-204 A'Beckett St Melbourne, VIC 3000