Superloop SC - 1 Kensington St, Chippendale NSW 2008 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

1 Kensington St, Chippendale NSW 2008 - Degraded Performance

Identified
Degraded performance
Started 22 days ago

Affected

Managed Wi-Fi

Degraded performance from 12:20 PM to 12:00 AM

Australia & New Zealand

Degraded performance from 12:20 PM to 12:00 AM

NSW Managed Wi-Fi

Degraded performance from 12:20 PM to 12:00 AM

Updates
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Update

    We are investigating this incident.

  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 1 Kensington St, Chippendale NSW 2008