Superloop SC - 154-164 Horton Parade Maroochydore, QLD 4558 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

TAS Managed Wi-Fi under maintenance

Smart Communities
Status Site

154-164 Horton Parade Maroochydore, QLD 4558 - Degraded Performance

Investigating
Degraded performance
Started 28 days ago

Affected

Managed Wi-Fi

Degraded performance from 2:07 AM to 1:16 AM, Operational from 1:16 AM to 12:00 AM

Australia & New Zealand

Degraded performance from 2:07 AM to 1:16 AM, Operational from 1:16 AM to 12:00 AM

QLD Managed Wi-Fi

Degraded performance from 2:07 AM to 1:16 AM, Operational from 1:16 AM to 12:00 AM

Updates
  • Update
    Update

    A technician has arrived onsite.

  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 154-164 Horton Parade, Maroochydore, QLD 4558.