Superloop SC - 96 Edmund Rice Drive, Griffith Way, Southport QLD 4215 - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

96 Edmund Rice Drive, Griffith Way, Southport QLD 4215 - Outage Investigating

Resolved
Operational
Started 6 months agoLasted about 13 hours

Affected

Core Systems

Partial outage from 7:18 PM to 8:02 AM

Exosphere Platform

Partial outage from 7:18 PM to 8:02 AM

Managed Wi-Fi

Partial outage from 7:18 PM to 8:02 AM

Australia & New Zealand

Partial outage from 7:18 PM to 8:02 AM

QLD Managed Wi-Fi

Partial outage from 7:18 PM to 8:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Power outage identified. The estimated time of restoration is 10:00 am.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 96 Edmund Rice Drive, Griffith Way, Southport QLD 4215