Superloop SC - 131 Currumburra Rd Ashmore, QLD 4214 - BNSC Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

131 Currumburra Rd Ashmore, QLD 4214 - BNSC Outage Investigating

Resolved
Degraded performance
Started 6 months agoLasted about 14 hours

Affected

Managed Wi-Fi

Degraded performance from 11:26 AM to 1:06 AM

Australia & New Zealand

Degraded performance from 11:26 AM to 1:06 AM

QLD Managed Wi-Fi

Degraded performance from 11:26 AM to 1:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a degraded performance at 131 Currumburra Rd Ashmore, QLD 4214